-   VL Non-Turbo Discussion (
-   -   NA VL starting issues (

Bonkey 13-09-16 17:27

NA VL starting issues
Hi guys,

So I've had this VL for a little while and i cant seem to get her started. When I bought it I was told all it needed was a CAS, so I replaced that and it still wouldnt start, so I assumed I knocked out the timing when I did the CAS somehow but I've redone the timing a few times now and I know it is 100% in time. If i spray some engine starter in the intake, she fires up for a little while but it dies out, so I know there is spark. The only other thing It could be is electrical issues or fuel, so I took all of the injectors out, cleaned and tested them all and they are all in the green, but when I put the fuel rail back in, I left them out so see if they pulsed and only cylinder one was pulsing, and it was nearly like a water pistol, the fuel was not in spray form.

Sorry for the wall of text, but Im pretty stumped on this one, this is my first RB30 so I'm learning as I go. Would the stream of fuel indicate low fuel pressure? and when using the starter motor, is injector 1 the only one that is supposed to pulse?

Thanks in advance, any advice/help is appreciated

bachig24u 18-09-16 20:49

nuh, something is very wrong there.

take the dizzy out,
connect it back up,
put reds on,
spin the dizzy by hand.

should hear the injector relay click, then the injectors clicking in batches,
fuel pump should go back on after the usual 7 seconds or so.
remove a spark plug and earth them out well with wire wrapped around the plugs metal thread and other end attached to earth (like rocker cover bolt), you should see spark in time with the speed at which you spin the dizzy gear.

if you already reinstalled injectors, look into the fuel pumps pressures and flow rates next.

in between tests, turn off ignition for 10 seconds or more so the ECU can reset/restart its normal functions. if you don't it can go in limp mode and stop firing signals to the coil ignitor which makes things confusing.

be careful not to spray fuel anywhere near sparks or you'll have a fun time explaining to insurance company how you misread some troubleshooting tips on internet.

Carnal 20-09-16 18:08

If it runs okay with engine starter/ flammable spray it's most likely a fuel pump issue.. check the fuel flow (remove the line from the injector rail and crank it should fill a bottle pretty quickly)

Bonkey 22-09-16 22:49

I just got back from a holiday and didnt have done those checks but I dropped the fuel tank and might have found the problem. The hose had completely aged off the fuel pump in the tank. I tested the internal pump in a bucket of petrol and it isnt working, does the external pump need pressure to pump? I tried it in the bucket aswell and it made a sound but wasnt pumping. I've ordered 2 new pumps anyway

Carnal 23-09-16 20:06

yep I would order both, the external might have been damaged from air/debris, not worth the risk for the extra $100 or so.. change your filter at the same time

bachig24u 23-09-16 21:35

have a look inside the tank, see if you can see a short piece of hose that was attached on the inside where the return line connects, it sends return fuel straight back to the surge/swirl pot.
you may just see the remainders of a hose or clamp. The tank engineers put a rubber hose in there that is probably impossible to replace without splitting tank open to get at it. if that's the case, time to fit a surge tank. naturally it would have perished after 20+years.

Bonkey 24-09-16 12:18

Oops that picture is huge. I have a vs fuel filter in it at the moment, just cause I had one lying around that I put in a while ago. Im not sure if it would restrict flow being smaller but it should be fine for now.

As for the return hose to the swirl pot, Im pretty sure its gone. Cause I tried just swirling fuel around the tank to get all of the crap out but after many flushes and lots of **** still in there, I just pressure blasted the inside and im letting it dry out properly. I dont think I saw the hose youre talking about. Is it essential? I dont own a welder so I wouldnt be able to weld it back up if I cut it. On the other hand though, I found the remains of the pump hose, but there is no other bits of hose or any clamps in the tank

Thanks for the replies, Ill update the thread on how it goes

Bonkey 11-11-16 21:36

So its been a while and its still not going. I have the tank all cleaned out and back in and the fuel pressure is great now. But apparently that wasnt the issue. I tried spraying some starting spray in the intake and it started up for a few seconds. I pulled the fuel rail back out and the injectors werent pulsing even with the new pressure. All 6 injectors have 12v. Although I found the CAS plug voltages are 12, 0, .4, .4 and im pretty sure theres supposed to be 5v in the last two. Thats the only other thin I can think of. Any ideas?

All times are GMT +10. The time now is 06:15.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger