CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Website Information > Announcements
G-Cylinder

Reply

 

Thread Tools
Old 26-10-17, 22:28   #1
SirGeo
Administrator
 
SirGeo's Avatar
 
Join Date: 09-10-02
Location: Melbourne, S.E.
Car: '67 Camaro in the Build... And still looking for a stock'ish BT1
Trader Rating: (40)
Send a message via ICQ to SirGeo Send a message via MSN to SirGeo
New Server! (26/10/2017)

Thanks all for sticking with us as we moved server.. it all went well.. BUT.. if you find the forum doing anything funky that it shouldn't be doing (there will be some broken links as we tidy it up etc..).. please either let me (SirGeo) know or post in the website info section.

A big thanks to Gav (platinum) as usual for the assist!

Steve.
SirGeo is offline   Reply With Quote
Old 27-10-17, 07:49   #2
bo5ton
The ReviVL
 
bo5ton's Avatar
 
Join Date: 14-02-03
Location: Melbourne, Under bonnet
Car: N/A VL Berlina
Trader Rating: (0)
Thanks SirGeo(and Gav) for keeping this great resource up and running!
bo5ton is offline   Reply With Quote
Old 27-10-17, 08:19   #3
SII_Turbo
People read these?
 
SII_Turbo's Avatar
 
Join Date: 23-08-04
Location: Melbourne, South
Car: with wheels
Trader Rating: (17)
Thought it was gone for good!
SII_Turbo is offline   Reply With Quote
Old 27-10-17, 10:51   #4
SIroller
CAL.415
 
SIroller's Avatar
 
Join Date: 11-03-07
Location: International, Chapel Street
Trader Rating: (52)
good tosee it back up and running!
__________________
Hibernating.
.
SIroller is offline   Reply With Quote
Old 27-10-17, 22:25   #5
Psi_Wagon
Wagon > Sedan
 
Psi_Wagon's Avatar
 
Join Date: 15-06-03
Location: Melbourne, North-West suburbs
Trader Rating: (39)
yiiiiiiiiiiiiiiiiiiii
Psi_Wagon is offline   Reply With Quote
Old 28-10-17, 14:17   #6
calaist5
Here since 2002
 
calaist5's Avatar
 
Join Date: 20-01-08
Location: SA, Adelaide
Car: 1D008D LW5 MX7 BT1, Vl “Calais MOCK” sl Turbo 5speed, VZ
Trader Rating: (0)
Great to see it back.

Please answer emails for stickers Sirgeo ��
__________________
John Moyle Motor Engineering
1A Collins St, Enfield SA 5085
(08) 8269 3214

http://www.johnmoylemotorengineering.com.au/
calaist5 is offline   Reply With Quote
Old 30-10-17, 07:59   #7
trkwpn
Official Member
 
trkwpn's Avatar
 
Join Date: 13-12-07
Location: Melbourne, SESUBURBS
Car: OG WHT VLCT LW5/MX7/SUNROOF
Trader Rating: (12)
love calaisturbo.com.au
__________________
CALAIS Turbo
trkwpn is offline   Reply With Quote
Old 28-11-17, 23:10   #8
Morgz
Morgzano Racing
 
Morgz's Avatar
 
Join Date: 28-01-04
Location: VIC, Ballarat
Car: MRGM62 - LSX Tuner #8
Trader Rating: (27)
Send a message via MSN to Morgz
good work Steve and Gav!
__________________
Morganzo Racing
Morgz is offline   Reply With Quote
Old 07-12-17, 23:35   #9
Steve
( . Y . )
 
Steve's Avatar
 
Join Date: 04-11-02
Location: Perth, WA - NOR
Car: Calais
Trader Rating: (31)
Lots of weird things going on, and buttons missing etc....
__________________
Please Tell Your Boobs To Stop Staring At My Eyes...
Steve is offline   Reply With Quote
Old 16-04-18, 22:39   #10
pigsy
THE PIG
 
pigsy's Avatar
 
Join Date: 21-09-04
Location: QLD, Gold Coast
Car: tube chassis here we come
Trader Rating: (49)
Send a message via MSN to pigsy
Quote:
Originally Posted by SirGeo View Post
Thanks all for sticking with us as we moved server.. it all went well.. BUT.. if you find the forum doing anything funky that it shouldn't be doing (there will be some broken links as we tidy it up etc..).. please either let me (SirGeo) know or post in the website info section.

A big thanks to Gav (platinum) as usual for the assist!

Steve.
good to see yous are still alive
__________________
extreme manifolds 0242628774
pigsy is offline   Reply With Quote
Old 24-10-18, 19:55   #11
CRZY-RB
Gold Members
 
CRZY-RB's Avatar
 
Join Date: 10-05-14
Location: VIC, Westside
Car: 86 VL Berlina 5.0 // 98 Hilux 4x4
Trader Rating: (0)
Had me real worried there guys!! Good to see shes up and running again
CRZY-RB is offline   Reply With Quote
Old 25-10-18, 16:23   #12
SilverCal
342kw @ 20psi bp98
 
SilverCal's Avatar
 
Join Date: 07-11-05
Location: NSW, Wollongong
Car: s2 vlct & ba xr6t
Trader Rating: (12)
Send a message via MSN to SilverCal
Something needs fixing on this one, my cpu load and temps rise like crazy when i view the site, cant stay on for more than a few mintues, this is with a gaming pc aswell..
SilverCal is offline   Reply With Quote
Old 01-11-18, 23:28   #13
SirGeo
Administrator
 
SirGeo's Avatar
 
Join Date: 09-10-02
Location: Melbourne, S.E.
Car: '67 Camaro in the Build... And still looking for a stock'ish BT1
Trader Rating: (40)
Send a message via ICQ to SirGeo Send a message via MSN to SirGeo
Quote:
Originally Posted by SilverCal View Post
Something needs fixing on this one, my cpu load and temps rise like crazy when i view the site, cant stay on for more than a few mintues, this is with a gaming pc aswell..
Still happening? and on any specific area of the forum? i've shut down some back end stuff (website tracking etc) that i think was causing issues.. but my machine show everything fine... which i never trust... If something's not wrong that your not doing it right
SirGeo is offline   Reply With Quote
Old 02-11-18, 19:56   #14
shred
OMG its full of stars
 
shred's Avatar
 
Join Date: 30-01-04
Location: NSW, blah
Car: 07 SSV, 88 BT1 Turbo, VS exec
Trader Rating: (0)
if you are gettin cpu load an temp rises then you more than likely have encounterd a miner somewhere most of them are configured to use 50% of your cpu but ofcourse theres nuthin stoppin em from using it all
there was one on here a while back but i havnt seen it since then
only issue ive seen lately was a bit of lag tryin to post my posts twice the other day
shred is offline   Reply With Quote
Old 04-11-18, 08:58   #15
SilverCal
342kw @ 20psi bp98
 
SilverCal's Avatar
 
Join Date: 07-11-05
Location: NSW, Wollongong
Car: s2 vlct & ba xr6t
Trader Rating: (12)
Send a message via MSN to SilverCal
Quote:
Originally Posted by SirGeo View Post
Still happening? and on any specific area of the forum? i've shut down some back end stuff (website tracking etc) that i think was causing issues.. but my machine show everything fine... which i never trust... If something's not wrong that your not doing it right
Yeah it's still happening, it only does it when i view this site, which makes me think it's not my end? but if it's not doing it for others then i don't know lol
SilverCal is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 13:07.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger