CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Technical > General, Electrics, Engine Management, Wheels, Bodywork
Tyres Now

Reply

 

Thread Tools
Old 22-07-16, 19:35   #1
OriginalG
Player
 
Join Date: 10-02-15
Location: NSW, Lost
Car:
Trader Rating: (0)
Help, No idea what I've done? Won't start now.

Recently finally acquired an original VL Calais Series 2, 140,000km sandalwood interior immaculate 2 owners from Factory one only held it for a few months before selling it to me. Will be off to maatouks eventually but...

- Car was having problems starting after driving it from Melbourne, finally decided to not start completely. But still cranked, checked. No spark.

- Didn't check ignition coil just replaced entire dizzy not thinking knowing its a common issue with a brand new one.

- Still didn't start or spark but was cranking, idiot. Okay replace ignition coil.

- Car starts, running rough as ****, okay timing is a bit out.

- Come back to fix timing, car won't crank at all. Nothing. Get reds, radio, headlights etc still working but 0 crank.


I'm thinking may have killed the starter motor? But When I bridged with a screw driver still no start or sound. Or do I need someone holding the ignition when I do this?

When turning the car on Ill get a reading with my multimetre around the cable to the starter surge then drop to nothing as soon as it hits it. Can't check what's coming out of starter as multimetre wouldn't fit to clamp cable.

Not a mechanic and haven't played with cars since I was a teenager but not wanting to call for a tow and take this to a mechanics if someone has an idea of what going on.

Cheers,
OriginalG is offline   Reply With Quote
Old 22-07-16, 19:55   #2
deanoVLCT
MODERATERRRRR
 
deanoVLCT's Avatar
 
Join Date: 05-01-05
Location: Melbourne, City
Car: Car: Hq gts coupe - Vl Sl turbo bt1 - Vl nitron - Vl v8 1k001 berlina - Fg xr6 ute - LJ coupe - LX slr 5000 rep
Trader Rating: (24)
Battery dead?
Put 12v directly to red plug on starter see if she kicks!
Do you have the car in park?
Did you put new dizzy in exactly the same way as it came out?
deanoVLCT is offline   Reply With Quote
Old 10-12-16, 11:12   #3
OriginalG
Player
 
Join Date: 10-02-15
Location: NSW, Lost
Car:
Trader Rating: (0)
Quote:
Originally Posted by deanoVLCT View Post
Battery dead?
Put 12v directly to red plug on starter see if she kicks!
Do you have the car in park?
Did you put new dizzy in exactly the same way as it came out?
Sorry for the late reply just got back from being away for work and finally got another crack at the old girl.

Car was in park and dizzy went in same as it came out. Turns out the starter motor was completely dead. Just a weird set of circumstances leading up to that point of it dying after replacing the dizzy and ignition had me thinking I had done some serious electrical damage somehow..

Thankfully not, runs again and might be time to get some photos up as its been sitting for 3 years now.
OriginalG is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 02:28.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger