CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > V8 Discussion
GRUNT Performance

Reply

 

Thread Tools
Old 14-03-11, 08:44   #1
mrmarkvlt
Player
 
Join Date: 06-05-08
Location: VIC, ballarat
Car:
Trader Rating: (0)
Smile 02 monaro heater fan problems

not much to say but the heater fan isnt working at all ive checked all the fuses but still no go.

any help would be good thanks
mrmarkvlt is offline   Reply With Quote
Old 14-03-11, 10:21   #2
brawlr
still a player
 
brawlr's Avatar
 
Join Date: 13-07-07
Location: Melbourne, northern suburbs
Car: HBD vy ss / HZ v8 tonner
Trader Rating: (11)
does it still demist? Im pretty sure when they shi t themselves they go to a default demist setting
__________________
R.I.P. Trent Bond 3/8/88 - 13/9/08
brawlr is offline   Reply With Quote
Old 14-03-11, 11:30   #3
mrmarkvlt
Player
 
Join Date: 06-05-08
Location: VIC, ballarat
Car:
Trader Rating: (0)
Quote:
Originally Posted by brawlr View Post
does it still demist? Im pretty sure when they shi t themselves they go to a default demist setting
not real sure i will have a check. its got me stumped and only thing that makes it worse is we have a little 1 year old in the back either hot or cold haha

---------- Post added 14-03-11 at 16:17 ----------

Quote:
Originally Posted by mrmarkvlt View Post
not real sure i will have a check. its got me stumped and only thing that makes it worse is we have a little 1 year old in the back either hot or cold haha


na from what i can tell its coming from all settings


any other help anyone?
mrmarkvlt is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 05:54.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.