CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > Car Audio
Tyres Now

Reply

 

Thread Tools
Old 05-08-13, 16:34   #1
nathandb97
Player
 
Join Date: 10-07-13
Location: Canberra, Australia
Car:
Trader Rating: (0)
Wiring help please

Hi all, I am trying to wire up a Kenwood H/U, the KDC-U449 model but am having troubles sorting out the wiring. I have looked at the first post on here but still not sure where everything goes. I cut off the plug from the back of the original H/U and was hoping to solder the wires onto this and re use the plug but when I connect it there is no power. On the plug I have the following

Yellow
Grey
Pink
Tan
Lt Blue
Lt green
Black with white tracer.

The instructions for the Kenwood unit (no problems with the speaker wiring all understood there) but the book states Red - ignition wire, Yellow - battery wire and the black I can work out. Is anyone able to help with what I am doing wrong.

Nathan

---------- Post added 05-08-13 at 17:26 ----------

All sorted the yellow had to be splice with the red onto the yellow from the original H/U
nathandb97 is offline   Reply With Quote
Old 09-08-13, 05:36   #2
WhiteExec
Player
 
Join Date: 12-04-13
Location: Sydney, West
Car: 1988 White Exec on 14's
Trader Rating: (0)
The way you have connected it (yellow and red) joined together you will realise that you wont be able to store any radio stations or settings in the hu because your cutting the power off completely everytime u turn the key off
WhiteExec is offline   Reply With Quote
Old 09-08-13, 08:59   #3
vlct_87
Player
 
vlct_87's Avatar
 
Join Date: 10-09-07
Location: VIC, country
Car: vl calais
Trader Rating: (0)
Send a message via MSN to vlct_87
Quote:
Originally Posted by WhiteExec View Post
The way you have connected it (yellow and red) joined together you will realise that you wont be able to store any radio stations or settings in the hu because your cutting the power off completely everytime u turn the key off
As said above u need to find + wire that is on all the time to hold the stations in witch the factory radio never had quickest way is to find the micro switch on brake peddle and use a test light to see witch one has power all the time and join to that wire
vlct_87 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 11:11.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger