CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Regional Events > New Zealand
JD CUSTOM

Reply

 

Thread Tools
Old 27-03-13, 14:09   #1
Madvlmike
Player
 
Madvlmike's Avatar
 
Join Date: 04-10-11
Location: Auckland, Te Atatu south
Car: 1988 vl Royale commodore
Trader Rating: (0)
Help with alternator

Hey guys got a question i hope someone can answer.

My 304 v8 alternator is playing up the light on the dash is on. Ive heard the 3.8 v6 ones are the same as the 304 v8 ones all you need to do it change the pulleys over, anyone know if this is true or have done this before? If so let me know cheers.
Madvlmike is offline   Reply With Quote
Old 27-03-13, 19:12   #2
NZ-SXYHDT
Gold Members
 
NZ-SXYHDT's Avatar
 
Join Date: 18-01-08
Location: Auckland, Manukau
Car: VK Wagon, VL Calais Turbo
Trader Rating: (0)
Hey man, before you change alt.
had prob with mine, but mine was a transplant.
You may have already but check your earths, check the wire that runs from alt to dash loom, if that wire is bad somewhere along the line it won't charge your battery putting stran on alt. that dash light should go out once it gets signal the battery is charging.
Check the amps at battery.
Otherwise maybe the brushes in alt, I bought new ones from Bosch for $60.
Hope that helps
Otherwise I'm not sure bout the swap sorry
__________________
I HATE BEING BIPOLA- IT'S AWESOME
NZ-SXYHDT is offline   Reply With Quote
Old 27-03-13, 19:48   #3
Madvlmike
Player
 
Madvlmike's Avatar
 
Join Date: 04-10-11
Location: Auckland, Te Atatu south
Car: 1988 vl Royale commodore
Trader Rating: (0)
Quote:
Originally Posted by NZ-SXYHDT View Post
Hey man, before you change alt.
had prob with mine, but mine was a transplant.
You may have already but check your earths, check the wire that runs from alt to dash loom, if that wire is bad somewhere along the line it won't charge your battery putting stran on alt. that dash light should go out once it gets signal the battery is charging.
Check the amps at battery.
Otherwise maybe the brushes in alt, I bought new ones from Bosch for $60.
Hope that helps
Otherwise I'm not sure bout the swap sorry
Hey man thanks for the reply. Yea ive checked the bushes and there not whats wrong. I also took the car to a battery shop to get a free alternator check and he said it was that.
Madvlmike is offline   Reply With Quote
Old 28-03-13, 06:26   #4
NZ-SXYHDT
Gold Members
 
NZ-SXYHDT's Avatar
 
Join Date: 18-01-08
Location: Auckland, Manukau
Car: VK Wagon, VL Calais Turbo
Trader Rating: (0)
oh Bugger, was just in case you hadnt checked the normal stuff.
Craig on here- trade me run241 has an 304 alternator for sale i believe.
__________________
I HATE BEING BIPOLA- IT'S AWESOME
.
NZ-SXYHDT is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 05:57.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger