CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Technical > General, Electrics, Engine Management, Wheels, Bodywork
Oz Drive - Driver Education

Reply

 

Thread Tools
Old 18-10-07, 12:17   #1
RLH57L
Player
 
Join Date: 18-10-07
Location: NSW, Newcastle
Car:
Trader Rating: (0)
Car is barely drivable :(

Posting for a mate, who's VL isnt running 2 well.

While i love Vl's i have never owned one and don't know where to start.

After a search i checked the AFM and engine harness condition.

The car idles and revs fine but as soon as u try and go anywhere it sounds like it chokes horribly and your lucky to be able to get it moving. Then all of a sudden it starts running great and pulls hard. Till you change gear then it near dies again. Seems even worse if u let the car warm up prior to trying to drive.

Any suggestions?

Just really bad timing?
RLH57L is offline   Reply With Quote
Old 18-10-07, 12:24   #2
HYBRID VL
Player
 
HYBRID VL's Avatar
 
Join Date: 29-11-03
Location: Sydney, Bankstown Area
Car: 87 VL Calais Turbo RB25/30 HYBRID
Trader Rating: (2)
Send a message via ICQ to HYBRID VL Send a message via MSN to HYBRID VL
sounds like the dizzy or crank angle sensor mate sometimes the guts of them stuff up it happened 2 a few people i know who own VL's

just get a recond dizzy mate if thats the problem.
HYBRID VL is offline   Reply With Quote
Old 18-10-07, 13:14   #3
Niche
Series 3 Fuserails are go
 
Niche's Avatar
 
Join Date: 03-03-03
Location: Perth, North near Osborne Park
Car: White VLT Calais 1986 twin tyres
Trader Rating: (82)
Connectors on these cars are getting old, they have corrosion often, before
you change any part check the connectors and loom its a very common issue
with any car that is more than 5 years old and these are now about 20 years...!
__________________
Mike_M
VK & VL to VR Upgraded FuseBlock DIY kit
Wont ever warp or melt, optional engine lighting
Niche is offline   Reply With Quote
Old 18-10-07, 16:58   #4
vlcalais8
Player
 
vlcalais8's Avatar
 
Join Date: 14-08-07
Location: Adelaide, south
Car:
Trader Rating: (0)
do you notice it blow smoke or anything? could be a bunch of things, something small like dirty connection in ignition system, cracked dizzy cap etc etc. Also check fuel pressure regulator, my old mate had a calais that would run fine one minute then almost die in the ass the next. when running crap it would blow a bunch of black smoke.It also changed moods all the time without any pattern, the fuel reg was the issue. i know this isnt your problem but my old calais 6 had this rough idle problem that developed and went on for ages. service was done about a month before it happened, changed a bunch of things which ended up solving nothing. So i took all leads off sanded down spark plug ends, cleaned lead connections and cleaned up terminals on the dizzy cap and all of a sudden it ran like a dream. Point is it could be the smallest thing and chances are it is
.
vlcalais8 is offline   Reply With Quote
Old 18-10-07, 19:33   #5
Niche
Series 3 Fuserails are go
 
Niche's Avatar
 
Join Date: 03-03-03
Location: Perth, North near Osborne Park
Car: White VLT Calais 1986 twin tyres
Trader Rating: (82)
Yeah the fuel pressure regulators are starting to get perished pipe lands
in the mechanism, this will cause all sorts of funnies,

I'm looking for a *real* rising rate regulator that has the rate adjustable
and the fuel pressure showing on a true differential gauge.
__________________
Mike_M
VK & VL to VR Upgraded FuseBlock DIY kit
Wont ever warp or melt, optional engine lighting
Niche is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 20:37.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger