CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > VL Non-Turbo Discussion
Tyres Now

Reply

 

Thread Tools
Old 04-05-13, 16:41   #1
CYNICL
Official Member
 
CYNICL's Avatar
 
Join Date: 12-07-12
Location: Sydney, Northern Beaches
Car: '87 White VL Berlina factory 5Spd.
Trader Rating: (0)
VL A/C 'Hissing'?

Hey guys,

I've noticed recently that whenever I turn my car on there is a loudish hissing noise coming from behind the A/C Panel in the dash... It does it for about 30 seconds then stops or if I move the A/C settings it normally stops it's a bit weird... Does this mean one of the pipe things for the A/C have come loose/broken/fallen off behind the dash somewhere or what? That's my first guess but it hisses when I turn the car on only and not when I'm actually using the A/C from what I can tell... I'm confused and I want to fix it because it's pretty annoying.

Cheers.
CYNICL is offline   Reply With Quote
Old 04-05-13, 17:36   #2
aus880
Gold Members
 
Join Date: 19-06-02
Location: International, Worldwide
Car:
Trader Rating: (27)
that sound usually happens when the controls are moved, they are vacuum operated and that's normal when changing settings

you might have a small leak but nothing to worry about really
aus880 is offline   Reply With Quote
Old 04-05-13, 18:05   #3
CYNICL
Official Member
 
CYNICL's Avatar
 
Join Date: 12-07-12
Location: Sydney, Northern Beaches
Car: '87 White VL Berlina factory 5Spd.
Trader Rating: (0)
So its no biggy? It's just annoying because it just hisses whenever I turn the car on and it only started a few weeks back... Another 'quirk' to add to my car's list then haha.
CYNICL is offline   Reply With Quote
Old 04-05-13, 23:40   #4
cornchips
Player
 
cornchips's Avatar
 
Join Date: 17-04-10
Location: VIC, Torquay
Car: vl bt1 & o.g berlina turbo
Trader Rating: (0)
Check your vacume ball under the front drivers guard might have a loose connection or split hose, this will cause ur vents not to opperate proper and the hiss noise/ check the vacume lines on the back of the vent control make sure there all connected
.
cornchips is offline   Reply With Quote
Old 05-05-13, 10:15   #5
Boyracer
Polarized
 
Boyracer's Avatar
 
Join Date: 08-07-04
Location: NSW, North
Car: VL 5.0, VS 3.8
Trader Rating: (19)
Sounds like the vacuum system pressurizing, its normal.
__________________
In a corrupt society only the strong survive.

Last edited by Boyracer; 05-05-13 at 22:34.
Boyracer is offline   Reply With Quote
Old 06-05-13, 12:35   #6
Stock_87
Player
 
Join Date: 10-04-13
Location: VIC, Western Suburbs
Car: 1987 VL Berlina, 1989 TX5 Turbo
Trader Rating: (0)
I for one love that sound, it's so 80's Holden haha. HSSSssssss
Stock_87 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 08:10.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger