CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > VL Non-Turbo Discussion
G-Cylinder

Reply

 

Thread Tools
Old 23-11-06, 10:57   #1
aidan1
Player
 
Join Date: 06-11-06
Location: Melbourne, my engine bay
Car: original vclt 5 speed
Trader Rating: (1)
i got lagging problems need help ?

hey guys i have a n/a vl it has a bigger throttle body, extractors, 2 1/2 straight through exaust with a high flow cat, iridum spark plugs with 10mm leads, it has a huge bmc ram air pod, chipped stage 2 ecu and a custom ground cam that is sittin around stage 3 it is also on gas running a normal 255 turbine, and for some reason off the line it lags like a bitch till like 2800rpm and then she really picks up and then flat spots from 4-4400 and then goes again i have spent hours scathin my head over this and i have tuned and replaced and played with every thin but just can't figuer it out if any one had any ideas it would be much appeciated
aidan1 is offline   Reply With Quote
Old 23-11-06, 11:03   #2
NZ EVLHSV
Player
 
NZ EVLHSV's Avatar
 
Join Date: 11-07-06
Location: NZ, Auckland
Car: Gen-F GTS
Trader Rating: (0)
Did it do that before you changed the cam?
NZ EVLHSV is offline   Reply With Quote
Old 23-11-06, 15:02   #3
E-Z
token giraffe guy
 
E-Z's Avatar
 
Join Date: 10-02-05
Location: QLD, 4575 sunny coast
Trader Rating: (15)
Send a message via MSN to E-Z
i have a similar problem too, i have extracters. 2.5 exhaust. and some sort of chipped ecu, apparently. and sometimes i will be giving it about 3/4 throttle then soon as it hits 3000-3500 rpm it feels like i just went full throttle when i havent... i dunno i just assumed it was bad timing... but dunno. sorry for hijack/ramble..
E-Z is offline   Reply With Quote
Old 23-11-06, 16:19   #4
TuBbY1
Player
 
TuBbY1's Avatar
 
Join Date: 18-08-05
Location: VIC, Frankston
Car: Vx ser 2 s-pac 02 model
Trader Rating: (1)
check the lil transistor thingy near ur dizzy.. the plug infront of the dizzy this is... check to c if its gettin proper contact and the plug isnt broken... is the tacho needle jumpin around????
__________________
awww but MUM!!!!!!!!!!!!!!!!!!!!
.
TuBbY1 is offline   Reply With Quote
Old 23-11-06, 21:23   #5
aidan1
Player
 
Join Date: 06-11-06
Location: Melbourne, my engine bay
Car: original vclt 5 speed
Trader Rating: (1)
iy also did ti before any work had even been done and i pulled the motor out and went over it with a fine tooth comp inside and out and i can't figure it out it is drivin me crazy

the tacho needle does not jump around at all it is stady as a rock i don't know about that transistor thingy i will check it tommoro

Last edited by aidan1; 23-11-06 at 21:25. Reason: Automerged Doublepost
aidan1 is offline   Reply With Quote
Old 24-11-06, 20:45   #6
KALAY
Fear is exciting for me
 
Join Date: 23-01-06
Location: VIC, Here
Car: VL Calais
Trader Rating: (6)
its on gas? gas sucks..... i had major problems with my falcon..... in the end i was just running straight petrol
__________________
Quote:
Originally Posted by elz View Post
if u hear eddys vl - jet3lt, it sounds like a bunch of budgies coming at you, and one big pigeon
KALAY is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 03:25.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger