CalaisTurbo New Tags END Ignore Digital Niche Code -->
User Name: Password:

Go Back   calaisturbo.com.au > Technical > General, Electrics, Engine Management, Wheels, Bodywork
Tyres Now

Reply

 

Thread Tools
Old 23-12-10, 21:17   #1
[T]Matty
RIP VLT
 
[T]Matty's Avatar
 
Join Date: 16-11-04
Location: QLD, Sunny Coast
Car: 2012 ExtraCab Hilux 4X4, RB30DET 180SX
Trader Rating: (19)
Breaking down

what could it be..

It coughs and splutters randomly, any gear, any RPM, any load. But happens just about every time the car is given some gas..

Idles fine, free revs fine, only does it with load but dosnt matter how much.

Its basicly stock, NA manual.

hints?

Matt.
__________________
[NOJ37]
[T]Matty is offline   Reply With Quote
Old 23-12-10, 21:32   #2
HTURBO
Pushing Limits
 
HTURBO's Avatar
 
Join Date: 07-09-08
Location: VIC, Gippsland
Car: 05 VZ HSV Clubsport R8 daily / VL calais turbo manual / 05 CRF450R
Trader Rating: (3)
Intank
HTURBO is offline   Reply With Quote
Old 23-12-10, 21:45   #3
SYKO3L
OHH HERRO
 
SYKO3L's Avatar
 
Join Date: 03-06-04
Location: International, Overseas
Car: The Petercopter
Trader Rating: (14)
Mine did that once...

Was a split spark lead.

Also check dizzy cap / rotor button
SYKO3L is offline   Reply With Quote
Old 23-12-10, 22:31   #4
bachig24u
Player
 
bachig24u's Avatar
 
Join Date: 12-04-10
Location: NSW, Austral
Car: VL Calais
Trader Rating: (2)
Sounds like the lift Pump (in-tank). Sometimes it may even work fine for a few minutes.

Does the pump under the car up the back sound a bit erratic instead of a nice constant buzz?
__________________
Simon
http://www.jps.net.au
tuners [at] jps.net.au
ECU Calibration Engineer - Tuner
.
bachig24u is offline   Reply With Quote
Old 24-12-10, 08:02   #5
Munro-
BLEH
 
Munro-'s Avatar
 
Join Date: 29-02-04
Location: VIC, Mildura
Car: VLT
Trader Rating: (17)
Send a message via ICQ to Munro-
when was the last time you changed your fuel filter?
Munro- is offline   Reply With Quote
Old 22-01-11, 13:46   #6
E-Z
token giraffe guy
 
E-Z's Avatar
 
Join Date: 10-02-05
Location: QLD, 4575 sunny coast
Trader Rating: (15)
Send a message via MSN to E-Z
Ps it doesn't free rev easily either, can't just stomp it or it stalls, needs to be slowly reved

---------- Post added 23-01-11 at 12:13 ----------

Yep intank does not work
E-Z is offline   Reply With Quote
Old 23-01-11, 17:24   #7
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
sounds like fuel supply problem.

As above - I would suspect the intank pump.
__________________
The Grumpy one.
InsaneVL is offline   Reply With Quote
Old 23-01-11, 18:37   #8
HTURBO
Pushing Limits
 
HTURBO's Avatar
 
Join Date: 07-09-08
Location: VIC, Gippsland
Car: 05 VZ HSV Clubsport R8 daily / VL calais turbo manual / 05 CRF450R
Trader Rating: (3)
Test your fuel pump.
If your running standard/stock fuel system, pressure after the fuel pump should be around 250kPa.
Intank pressure should be around 20-40kPa before fuel pump.(in between fuel pump & tank).
HTURBO is offline   Reply With Quote
Old 23-01-11, 19:13   #9
paparazzi
Player
 
paparazzi's Avatar
 
Join Date: 09-07-06
Location: Melbourne, Sth Eastern
Car: 97 STI Wagon, landcruiser & [PRORB-6] IN THE BUILD.
Trader Rating: (5)
Send a message via MSN to paparazzi
I've got the same problem..as soon as it comes off the converter it starts to pop and fart..if I play with the throttle I'll get it up to about 4k..I did leads,plugs,coil pack and intake fuel pump..still the same..adjusted the timing abit and it got a bit better..boost gauge just reads 0 boost all the time,car idles perfect but as soon as boost wants to kick in It pops,farts etc
__________________
INTENSEAutomotive 0401 887 616
P R O R B 6 in the build..
paparazzi is offline   Reply With Quote
Old 23-01-11, 20:25   #10
bachig24u
Player
 
bachig24u's Avatar
 
Join Date: 12-04-10
Location: NSW, Austral
Car: VL Calais
Trader Rating: (2)
Quote:
Originally Posted by paparazzi View Post
I've got the same problem..as soon as it comes off the converter it starts to pop and fart..if I play with the throttle I'll get it up to about 4k..I did leads,plugs,coil pack and intake fuel pump..still the same..adjusted the timing abit and it got a bit better..boost gauge just reads 0 boost all the time,car idles perfect but as soon as boost wants to kick in It pops,farts etc
Do you have a vacuum/boost gauge?
The popping is a BOV with a loose stool or something like a pipe thats leaking in the intake tract. Your Mass Air Meter could be up the kyber also.
I'd check intake manifold gaskets and seals assuming the turbo isn't bleeding internally and all other mechanicals are ok.
Popping can be from a faulty speed sensor input to ECU also, this prevents the deceleration starvation from occurring causing an excess fuel dump when the throttle gets slapped closed fast. Could also be fuel pressure being too high for the ECU tune also.
__________________
Simon
http://www.jps.net.au
tuners [at] jps.net.au
ECU Calibration Engineer - Tuner
bachig24u is offline   Reply With Quote
Old 24-01-11, 06:26   #11
agressive
Player
 
agressive's Avatar
 
Join Date: 21-09-09
Location: VIC, Somewhere
Car: VL Calais
Trader Rating: (6)
Check dizzy, have you previously washed engine bay, there may be water around and in the dizzy mate, same problem happened to me.
agressive is offline   Reply With Quote
Old 24-01-11, 06:32   #12
Mr Leigh
Player
 
Mr Leigh's Avatar
 
Join Date: 05-10-06
Location: VIC, ballarat
Car: VL 737
Trader Rating: (0)
cap and rotor
Mr Leigh is offline   Reply With Quote
Old 24-01-11, 21:37   #13
E-Z
token giraffe guy
 
E-Z's Avatar
 
Join Date: 10-02-05
Location: QLD, 4575 sunny coast
Trader Rating: (15)
Send a message via MSN to E-Z
so i have fuel presure, but it maybe a blocked filter, wil replace that net, but im thinking its spark related, will try a new cap, plugs leads etc
E-Z is offline   Reply With Quote
Old 25-01-11, 00:14   #14
paparazzi
Player
 
paparazzi's Avatar
 
Join Date: 09-07-06
Location: Melbourne, Sth Eastern
Car: 97 STI Wagon, landcruiser & [PRORB-6] IN THE BUILD.
Trader Rating: (5)
Send a message via MSN to paparazzi
Quote:
Originally Posted by bachig24u View Post
Do you have a vacuum/boost gauge?
The popping is a BOV with a loose stool or something like a pipe thats leaking in the intake tract. Your Mass Air Meter could be up the kyber also.
I'd check intake manifold gaskets and seals assuming the turbo isn't bleeding internally and all other mechanicals are ok.
Popping can be from a faulty speed sensor input to ECU also, this prevents the deceleration starvation from occurring causing an excess fuel dump when the throttle gets slapped closed fast. Could also be fuel pressure being too high for the ECU tune also.


It's just got a 35psi boost gauge..no vacume,I've got a motec m4...no airflow meter,o2 sensor etc..no BOV..fuel pressure is perfect..have no idea way it could be? We were playin around with the timing and car got a bit better..but still pops and farts at around 3-3.5grand...
__________________
INTENSEAutomotive 0401 887 616
P R O R B 6 in the build..
paparazzi is offline   Reply With Quote
Old 25-01-11, 02:04   #15
HTURBO
Pushing Limits
 
HTURBO's Avatar
 
Join Date: 07-09-08
Location: VIC, Gippsland
Car: 05 VZ HSV Clubsport R8 daily / VL calais turbo manual / 05 CRF450R
Trader Rating: (3)
Quote:
Originally Posted by paparazzi View Post
It's just got a 35psi boost gauge..no vacume,I've got a motec m4...no airflow meter,o2 sensor etc..no BOV..fuel pressure is perfect..have no idea way it could be? We were playin around with the timing and car got a bit better..but still pops and farts at around 3-3.5grand...
Once the car had warmed up was it abit better??
If it pops & farts around 3 - 3.5 grand with no load it might be your cas as the cas alters your timing.
Does it pop & fart around 3 - 3.5 whilst under load(driving) or does it pop & fart when free reving.(when stationary)
HTURBO is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 16:01.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger