CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Technical > General, Electrics, Engine Management, Wheels, Bodywork
JD CUSTOM

Reply

 

Thread Tools
Old 02-01-18, 19:12   #1
Wkd_Vl
Player
 
Wkd_Vl's Avatar
 
Join Date: 01-02-09
Location: Melbourne, S.E
Car: VLT & Vz SV8
Trader Rating: (24)
Vl brake lights playing up

hey guys had a issue for a while now when i indicate and apply the brakes. the indicator flashes faster. ive been told this could be a issue with the tail light loom. can anyone shred some light on this issue

cheers
Wkd_Vl is offline   Reply With Quote
Old 03-01-18, 10:58   #2
ajay
Player
 
ajay's Avatar
 
Join Date: 05-01-08
Location: Sydney, Parramatta
Car: '86 turbo 5 speed.
Trader Rating: (2)
Maybe an earth problem? Pull all the connections off and spray 'em with wd40. You can always check by sticking a wire in the earth sockets of the bulbs and earthing it to to the body. Nothing wrong with adding an extra earth wire if necessary.
__________________
better to shut your mouth and let others think you're a fool rather than open it and remove doubt.
ajay is offline   Reply With Quote
Old 04-01-18, 12:08   #3
Wkd_Vl
Player
 
Wkd_Vl's Avatar
 
Join Date: 01-02-09
Location: Melbourne, S.E
Car: VLT & Vz SV8
Trader Rating: (24)
ill give that a shot. thanks mate. hopfully that fixes the issue. ive noticed you can buy the light sockets new
Wkd_Vl is offline   Reply With Quote
Old 10-01-18, 13:55   #4
Bax
Moderator
 
Bax's Avatar
 
Join Date: 14-05-03
Location: QLD, Rockhampton
Car: Pushbike
Trader Rating: (41)
100% guaranteed earth problem.
.
Bax is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 04:08.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger