CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > Website Feedback & Problems
Tyres Now

Reply

 

Thread Tools
Old 11-09-11, 19:42   #26
invlhvn
BANNED
 
invlhvn's Avatar
 
Join Date: 20-05-10
Location: Hobart, the inbred state
Car: vlt, 2008 yz 250
Trader Rating: (0)
Quote:
Originally Posted by SirGeo View Post
Found the problem, having it fixed now...
While your doing that check your emails steve
invlhvn is offline   Reply With Quote
Old 12-09-11, 14:19   #27
SirGeo
Administrator
 
SirGeo's Avatar
 
Join Date: 09-10-02
Location: Melbourne, S.E.
Car: '67 Camaro in the Build... And still looking for a stock'ish BT1
Trader Rating: (40)
Send a message via ICQ to SirGeo Send a message via MSN to SirGeo
I have.. respond to my email...


Also, if it's still happening (page not fully loading) please let me know guy's.. It should be fixed, but i'm hoping nothing has slipped through...
SirGeo is offline   Reply With Quote
Old 12-09-11, 14:23   #28
invlhvn
BANNED
 
invlhvn's Avatar
 
Join Date: 20-05-10
Location: Hobart, the inbred state
Car: vlt, 2008 yz 250
Trader Rating: (0)
I have not got a reply for about two months so you have got the wrong email. I sent you one today check it again please
invlhvn is offline   Reply With Quote
Old 12-09-11, 14:32   #29
SirGeo
Administrator
 
SirGeo's Avatar
 
Join Date: 09-10-02
Location: Melbourne, S.E.
Car: '67 Camaro in the Build... And still looking for a stock'ish BT1
Trader Rating: (40)
Send a message via ICQ to SirGeo Send a message via MSN to SirGeo
Pm'ing you now... you've probably got my mail going to your spam.
.
SirGeo is offline   Reply With Quote
Old 12-09-11, 17:51   #30
*LOACH*
Player
 
*LOACH*'s Avatar
 
Join Date: 02-02-08
Location: NSW, South
Car: Berlina Turbo Manual Wagon
Trader Rating: (0)
Quote:
Originally Posted by SirGeo View Post
I have.. respond to my email...


Also, if it's still happening (page not fully loading) please let me know guy's.. It should be fixed, but i'm hoping nothing has slipped through...
Awesome, thanks heaps for that. Will let you know if it occurs again. Thanks to everyone else who posted too.
*LOACH* is offline   Reply With Quote
Old 21-09-11, 11:05   #31
invlhvn
BANNED
 
invlhvn's Avatar
 
Join Date: 20-05-10
Location: Hobart, the inbred state
Car: vlt, 2008 yz 250
Trader Rating: (0)
My pages are still not loading
invlhvn is offline   Reply With Quote
Old 21-09-11, 13:04   #32
5spdvl
Aaaaaaand it's gone.
 
5spdvl's Avatar
 
Join Date: 29-07-07
Location: VIC, City
Trader Rating: (22)
It works for everbody else bibbz. Desktop or mobile?
5spdvl is offline   Reply With Quote
Old 21-09-11, 14:40   #33
invlhvn
BANNED
 
invlhvn's Avatar
 
Join Date: 20-05-10
Location: Hobart, the inbred state
Car: vlt, 2008 yz 250
Trader Rating: (0)
IPhone.... it works on my laptop but that is telstra iPhone is vodaphone

Last edited by invlhvn; 21-09-11 at 14:47.
invlhvn is offline   Reply With Quote
Old 15-02-13, 23:09   #34
VLYOBBO
Player
 
Join Date: 04-04-09
Location: NSW, wollongong
Car: vlt, gtir, charade
Trader Rating: (0)
I'm also having this problem. Has progressively got worse. Using Windows 7 on my laptop but works fine on work computer. Super annoying hope it can get fixed soon.

---------- Post added 16-02-13 at 00:11 ----------

Just realised this was over a year ago has any one got any pointers for me to fix this.

---------- Post added 16-02-13 at 00:12 ----------

Just realised this was over a year ago has any one got any pointers for me to fix this.
VLYOBBO is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 19:52.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger