CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > V8 Discussion
GRUNT Performance

Reply

 

Thread Tools
Old 28-10-12, 22:30   #201
RB30DEVL
Player
 
RB30DEVL's Avatar
 
Join Date: 30-08-02
Location: NSW, Newcastle
Car: VY SS Commodore
Trader Rating: (0)
Ignition coils & booster unit

It's probably too late now, but a couple of things I will point out regarding the brake booster unit and ignition coils.

- To give extra clearance for the coils, you could've probably used either a V8 VB - VS Commodore booster unit or a modified VT onwards Commodore unit which is smaller in diameter and sticks out further, yeah, you'd have to get the tape measure out and do some measuring there to see if that's worth doing.

- Fitting the coils where you have, the coils are very susceptible to getting moisture all through them when it rains, the low voltage side has weather pack connectors I know, but the high tension side is still very moisture prone, I can remember all the times I've had to stick the hose down in the ends there and blast all the leaves & debris out from in behind the front 1/4 panels.

These Commodores tend to be very rust prone in these areas if leaves block off those drain holes as the water just sits there.
RB30DEVL is offline   Reply With Quote
Old 29-10-12, 12:23   #202
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
I'd prefer the coils wern't on the rocker covers anyway - much cleaner look.

I will be re-covering all the wiring on the coils and will get a cover made up for them. Theres plenty of room under them for water to run without soaking them. My drains work ok so no pooling of water in there.
__________________
The Grumpy one.
InsaneVL is offline   Reply With Quote
Old 29-10-12, 12:33   #203
5spdvl
Aaaaaaand it's gone.
 
5spdvl's Avatar
 
Join Date: 29-07-07
Location: VIC, City
Trader Rating: (22)
A sealed rain cover will adequate drainage would be totally fine IMO. Looking good!
5spdvl is offline   Reply With Quote
Old 29-10-12, 12:37   #204
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
If anyone was out at QR yesterday for QSC C4C and got some shots of the car, feel free to post them in here.
__________________
The Grumpy one.
.
InsaneVL is offline   Reply With Quote
Old 01-11-12, 20:12   #205
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
Got some photo's from the weekend. The dorky knob in front of the car is (surprise) me... hahaha..



























__________________
The Grumpy one.
InsaneVL is offline   Reply With Quote
Old 01-11-12, 20:44   #206
*LOACH*
Player
 
*LOACH*'s Avatar
 
Join Date: 02-02-08
Location: NSW, South
Car: Berlina Turbo Manual Wagon
Trader Rating: (0)
Looks fantastic mate, great work.
*LOACH* is offline   Reply With Quote
Old 05-02-13, 09:58   #207
3lturbo
.................
 
3lturbo's Avatar
 
Join Date: 11-11-09
Location: International, .
Trader Rating: (0)
How are you finding it power wise compared to the 30?
3lturbo is offline   Reply With Quote
Old 05-02-13, 12:52   #208
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
Hmm... Ok - time for an update I think then

Since the above post about the QSC C4C, I had some issues with the gearbox. Seems output shafts don't like tailshafts that are too long.

So - the box was pulled apart, damaged parts replaced, and rebuilt.


The Tailshaft was also modified so it didn't cause the issue again.

Got the VL back on Friday, just before PowerPlay and headed off for a Dynotune to finalise the tune and push it a bit.
I'll upload a vid of it on the dyno a bit later - end result was 383 RWHP. The standard manifold is limiting the power, so that will be something on the list for next round of mods.

Headed off to PowerPlay and had a great time... for the first 1/2 the day....
The gearbox developed a noise in 3rd and started to bind up / lock up, but only in 3rd. Called it a day and towed it home - will be checked out later this week to see what the issue is.

The short time I got to drive the car - it was alot different than the 30. The instant power is awesome. No waiting for boost - it just takes off. Very responsive.

---------- Post added 05-02-13 at 22:12 ----------

Vid of VL on the Dyno on Fri night....

http://www.youtube.com/watch?v=C3FMqnSumyA

A few pics of the VL out at PowerPlay on Saturday...










__________________
The Grumpy one.

Last edited by InsaneVL; 25-02-20 at 13:57.
InsaneVL is offline   Reply With Quote
Old 06-02-13, 15:19   #209
Adam007
Gold Members
 
Adam007's Avatar
 
Join Date: 07-07-05
Location: QLD, Mackay
Car: 125" LS1 Altered Drag Car
Trader Rating: (0)
Sounds like you are not having much luck with your gearbox. I hope the tailshaft issue was at no cost to yourself?
__________________
Adam - Mackay
Adam007 is offline   Reply With Quote
Old 25-02-13, 14:44   #210
DA HOON
do it with junk, not $$$
 
Join Date: 25-08-02
Location: NSW, Wollongong
Car: hacked up vr with ls1
Trader Rating: (1)
Send a message via MSN to DA HOON
what tailshaft did you use?

its the same length as trimatic for the front half or are you using one piece?

its a new setup mate, these things are expected. dont let it stop you

---------- Post added 25-02-13 at 15:48 ----------

Quote:
Originally Posted by RB30DEVL View Post
It's probably too late now, but a couple of things I will point out regarding the brake booster unit and ignition coils.

- To give extra clearance for the coils, you could've probably used either a V8 VB - VS Commodore booster unit or a modified VT onwards Commodore unit which is smaller in diameter and sticks out further, yeah, you'd have to get the tape measure out and do some measuring there to see if that's worth doing.

- Fitting the coils where you have, the coils are very susceptible to getting moisture all through them when it rains, the low voltage side has weather pack connectors I know, but the high tension side is still very moisture prone, I can remember all the times I've had to stick the hose down in the ends there and blast all the leaves & debris out from in behind the front 1/4 panels.

These Commodores tend to be very rust prone in these areas if leaves block off those drain holes as the water just sits there.
shes right, she runs and she registered

mine are in stock spot, just move back coil up and put 2 leads together to cover the extra distance. done and done
__________________
she right, she registered...
DA HOON is offline   Reply With Quote
Old 25-02-13, 15:42   #211
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
Tailshaft is a custom made single piece 3.5" diameter with 1350 uni's and a T400 yoke.

I'll be pulling the dash out soon so might end up mounting the coils under the dash. They are in the windscreen wiper panel at the moment, but not sure if I really like them there...
__________________
The Grumpy one.
InsaneVL is offline   Reply With Quote
Old 25-02-13, 16:05   #212
DA HOON
do it with junk, not $$$
 
Join Date: 25-08-02
Location: NSW, Wollongong
Car: hacked up vr with ls1
Trader Rating: (1)
Send a message via MSN to DA HOON
hopefully get it sorted asap mate... you gotta skid it!
__________________
she right, she registered...
DA HOON is offline   Reply With Quote
Old 25-02-13, 18:39   #213
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
Haha yeah - can't wait to skid it - haven't done that yet!

Box is out again getting yet another rebuild. Damage this time is the case - its cactus. Suspect there may have been some hair line cracks from the tailshaft damage, and when a bit of pressure was put on it in a 3->2 shift, the circlip holding the drum in has ripped all but 2 of the holding lugs out.

So the search is on for another Aus T400 case.

Not happy




__________________
The Grumpy one.

Last edited by InsaneVL; 25-02-20 at 14:01.
InsaneVL is offline   Reply With Quote
Old 25-02-13, 22:46   #214
DA HOON
do it with junk, not $$$
 
Join Date: 25-08-02
Location: NSW, Wollongong
Car: hacked up vr with ls1
Trader Rating: (1)
Send a message via MSN to DA HOON
shiiiiiiiiiiit no good man. ill check my shed, if i got one ill send it up, you just pay post bloke.
__________________
she right, she registered...
DA HOON is offline   Reply With Quote
Old 09-06-17, 09:35   #215
Vl416
Player
 
Join Date: 05-06-17
Location: Perth, Balcatta
Car:
Trader Rating: (0)
Ls3

Hi mark did you have any problems with the header hitting the steering rack. I'm putting a ls3 stroked to a 416 in a vl calais but I can't get the headers to fit without the steering rack hitting then. Any information on how to get it to work would be appreciated
Vl416 is offline   Reply With Quote
Old 15-07-17, 11:25   #216
Walky1988
Player
 
Join Date: 15-07-17
Location: Adelaide, Victor Harbor
Car: VE Calais
Trader Rating: (0)
Damm really wish i could have seen photos about to build up a LS1 and T56 into a VL. This thread would of been perfect!
Walky1988 is offline   Reply With Quote
Old 25-02-20, 01:49   #217
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
Been a while since logging in (mainly due to forgetting password)... had a few comments on FB that the pics here no longer worked (thanks to Photobucket extorting $ to show linked pics). Found most of the photo's and have uploaded them to another image host. Am now trawling through the post and updating the image links (what a job! I didn't think I took that many photos!!). So they will be updated and start working soon - bit by bit.
Car has had a major update since these, so may also update some details on the car too if I have some time. Enjoy.

---------- Post added 25-02-20 at 16:22 ----------

Ok, so since this thread left off all those years ago - some stuff has changed, some stuff has stayed the same. I'll try and update stuff in chronilogical order.

The gearbox got yet another Aus delivered T400 housing and a full rebuild. Not cheap. This put me back quite a bit and not a lot went on with the VL for a while after.
It was back on the road about May 2013. Drove it around a bit in traffic or wherever needed.


Around Jun 2013, I took the VL to Tekno Performance open day car show and the VL won a "Favourite Street Sleeper" trophy.
I remember I had polished the crap out of the tank and fuel setup for the day - oh so shiny.


VL drove pretty well - even drove around in poor weather.


Around Sep 2013 I took the VL out to PowerCruise again. Had some fun with PowerSkids in it.


Late Sep 2013 at Cruise4Charity, I gave it hell and put on a burnout display - ended up doing a bit of damage to the rear bar when the belts decided to let go (oops). Got the rear bar fixed and re-painted, however the paint ended up coming out a few shades lighter than original.


Jan 2014 - Had an issue with the Oil Pressure Gauge and swapped it out for a new one.


Jun 2014 - Finally ended up taking the Dash completely out for a re-wire and tidy up. Moved the Coils from the Cowl area to under the dash. All the aircon stuff came out to make room. Sure was a lot of stuff that ended in the bin (probably worth a fortune today haha).




Aug 2014 - VL was back on the road again, hitting the tunnels.


Around Mar 2015 - Had some issues with leaking fuel pumps, so had to put in new pumps


Aug 2015 - Decided to work out some of the suspension issues. VL had terrible bump steer. Found the Ball Joints were cactus. Ordered some new ones and then tried to remove old ones. Ended up taking whole strut out of the car and then still breaking tools to get it out. It never came out. I replaced the entire strut and Lower Control Arm.
__________________
The Grumpy one.
InsaneVL is offline   Reply With Quote
Old 25-02-20, 16:30   #218
InsaneVL
So Much Win
 
InsaneVL's Avatar
 
Join Date: 19-06-02
Location: Brisbane, QLD
Car: Just a Non-Turbo VL...
Trader Rating: (32)
Aug 2015 - A big decision was made with the Engine. The LS1 got sold, and a new engine ordered.
With the new engine, meant I needed new upgraded fuel rails. Ordered a whole heap new fittings as the system went from Dead-head system to a return system. Meaning I had to run a new Return line under the car (Hard line) so the Pressue Reg was close to the rails. On the stock Fuel Rail - there is a pressure dampening valve. Also upped the injectors to ID1000's.


Pulled the LS1 out and sold it.


Had engine builder build a new engine from scratch. Started with an LS2 from a VE range car, and then added plenty of goodies into it including a stroker crank to bring it out to 408 cubic inches, Mildly worked L98 Heads, Custom pistons were ordered to bring compression up to a healthy 13.5:1.





Sep 2015 - Engine built. Picked up a FAST LSX-R 102 manifold, FAST fuel rails and Throttle Body. Put my Left-hand starter adaptor & kit on the new engine and slotted it back into place.





Oct 2015 - Realised the stall converter was going to be way too high with the additional torque the new engine will output, so pulled the stall coverter out. Would have been much easier if I realised this before putting the engine in - but you live and learn. Sent the converter off to be tightened up as much as possible.


Nov 2015 - Got some goodies for the new engine. New rocker covers. No oil filler for the smooth look. They are 1 piece billet items, powder coated and CNC machined. Each rocker has a -12 breather at the rear for breathing.





Had the VL out and running on new engine on a street tune around this time. What a ride it was with the new engine.


Mar 2016 - Gave the valve train a bit of a check over before looking to get it Dyno tuned fully.


Had the VL on the Dyno and had issues (always do hey?) Ignition switch packed it in, making the car very difficult to start. Gearbox started leaking under high load, and then the starter trigger wire broke off the starter motor, which is a real bitch to get to. Ended up on a tow truck home, but not before making about 440 rwhp (with a torque curve that is absolutely insane. made over 400 rwhp from the word go with an almost flat HP line across the screen). I dont recall taking a photo, so no proof haha.





Apr 2016 - Ordered and added new Catch Can to go with the -12 breathers off the back of the rocker covers.


It was about this time my life got really hecktic. VL was on and off the road with the new upgrades and changes etc, and then had a whole heap of relationship issues. The VL only got to go out 2 more times after this.

Jun 2016: Went to Lakeside All Aussie day with the VL and my mates VT, however, was not to be my best day out.
This is the last Pic with the front bar in 1 piece.

Whilst racing along the front straight of lakeside beside another mate, got to about 180kph and the front bar decided it had enough of life and detached and went under the car. Luckily I was able to keep control of the car and ended up with just a whole heap of broken front bar to show for it. I was allowed out on track again, but it seems the bar nicked a trans line and I oiled the track down pretty bad - much to the discust of everyone else there (sorry!). Quick fix and some trans oil and I drove it the few kms back home.


I had a think about the direction of the car and felt the body kit was aged - it was about this time I decided to go back to the standard Calais look, so instead of getting a new Group A front bar, I hastily picked up a new standard bar and had it painted asteroid silver. Put it on for the time being (even with the rest of the kit) so I could get around - although the VL only really went 1 more outing.

I attended TurboWerx Dyno day with the car - made 440rwhp again - was the last time it was out in public (with the mismatching front bar).


Life has a way with things. Essentially, all that started in Apr 2016, I went through a lot of personal stuff and attention on the VL was minimal. I got a divorce, bought a new daily (GENF2 R8 LSA), sold a house & moved out, met someone new, moved house again, broke my shoulder pretty bad and was off work for 3 months (still have major issues with the shoulder), bought a house (& moved into it), had a daughter, bought another daily driver (Equinox) and generally got my life in order. Dont get me wrong - wouldn't want it any other way. I was happy to have the VL sit until I was ready to work on it again.


Fast forward to about a few months ago and I thought to get the VL back on the road again. This included a list of items such as:
- Cleaning Injectors and flushing fuel system (has had e85 sitting in it for 3 years
- Give engine a good service.
- Either remove body kit, or get new group A front bar on it so it doesn't look too bad.
- Find and fix gearbox leak under load
- RWC & Rego

So far, tracked down a cheap as chips Group A front bar which once I got it was in really really average condition (it was only $90 though haha). Intention was to paint it Gold and throw it on. May look rough, but at least it looked part of the kit, whilst I save up for a full respray and body kit removal (much more expensive!). Had a mate pick it up recently to take it away for painting, and has gone the whole hog on it. 48 seperate repairs on the bar to make it as good as new. Currently in undercoat ready for colour.

Injectors were sent away to be cleaned. 3 of them were stuffed, so new ID1000's were ordered to replaced the stuffed ones and the set flow matched. Fuel system was cleaned out and flushed and new fuel filter put in. Engine was serviced. Tried to start the car and.... nothing.
1 new 820CCA battery later, and it fired up and idled. Fuel pressue is an issue though. Found a leak in the Pressure guage on the reg, so will need to sort that out and potentially need to replace reg or pumps depending on issue.

Had a look under the car and the speedo cable outer sheathing has melted away. Wet trans oil is on the speedo side of the box and around where the speedo connects. So will need to fix this leak - this is potentially the leak under pressure.

Other than this - the car is in good shape and is ready to run. I will try to update more on the project that is ongoing. Happy to answer any questions about the build.

oh, With the new Engine comes new number plates for the car, since I used the CUBED on the Clubsport... To be revealed later.
__________________
The Grumpy one.
InsaneVL is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 11:10.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.