CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > Other Car Discussion
LSX Garage - Performance has a new home...

Reply

 

Thread Tools
Old 13-05-10, 19:09   #1
dizzle
Player
 
dizzle's Avatar
 
Join Date: 03-12-09
Location: Melbourne, West side
Car:
Trader Rating: (1)
help asap!!

hey i just brought a 1991 holden barina,
it needed battery as the one in it was ***d so i brought a new one an i hooked it up but now i get no power?
wont click or nothin no acc no lights work or anything?
its like battery not in it?
changed every fuse in the car?
its reall pissin me off!!

any help plz..

cant even jump start it or push start it or anything???
dizzle is offline   Reply With Quote
Old 13-05-10, 19:15   #2
SHIFT
Official Member
 
SHIFT's Avatar
 
Join Date: 07-05-06
Location: TAS, Hobart
Car:
Trader Rating: (0)
Do you have any car related PlayStation games?
SHIFT is offline   Reply With Quote
Old 13-05-10, 19:18   #3
dizzle
Player
 
dizzle's Avatar
 
Join Date: 03-12-09
Location: Melbourne, West side
Car:
Trader Rating: (1)
what?
dizzle is offline   Reply With Quote
Old 13-05-10, 19:33   #4
ISK8BY
Player
 
ISK8BY's Avatar
 
Join Date: 28-01-09
Location: Melbourne, westside
Car: vr exec
Trader Rating: (2)
changed the main fuse
the big one that requires either a 8mm or 10mm socket to get it out?
thatll cause no power
.
ISK8BY is offline   Reply With Quote
Old 13-05-10, 19:34   #5
dizzle
Player
 
dizzle's Avatar
 
Join Date: 03-12-09
Location: Melbourne, West side
Car:
Trader Rating: (1)
where abouts is that?
dizzle is offline   Reply With Quote
Old 13-05-10, 19:44   #6
SHIFT
Official Member
 
SHIFT's Avatar
 
Join Date: 07-05-06
Location: TAS, Hobart
Car:
Trader Rating: (0)
So what was the issue? not much lights when burnout? how is your air con?
SHIFT is offline   Reply With Quote
Old 13-05-10, 20:05   #7
ISK8BY
Player
 
ISK8BY's Avatar
 
Join Date: 28-01-09
Location: Melbourne, westside
Car: vr exec
Trader Rating: (2)
Quote:
Originally Posted by dizzle View Post
where abouts is that?
should be in front of or near your main fusebox with all the 5,10,15amp fuses, pretty sure its a 30amp fuse, will be labelled 'main', fuse costs around $6
its just another smaller fusebox, with 3 or 4 other 30-40amp fuses
ISK8BY is offline   Reply With Quote
Old 13-05-10, 22:31   #8
dizzle
Player
 
dizzle's Avatar
 
Join Date: 03-12-09
Location: Melbourne, West side
Car:
Trader Rating: (1)
Quote:
Originally Posted by ISK8BY View Post
should be in front of or near your main fusebox with all the 5,10,15amp fuses, pretty sure its a 30amp fuse, will be labelled 'main', fuse costs around $6
its just another smaller fusebox, with 3 or 4 other 30-40amp fuses

there is the fuse box in the engine bay an there is one under steering.
the one under steering i changed all.
the one in engine bay has these little weird lookin ones.
is that them?

thanks

---------- Post added 13-05-10 at 22:33 ----------

Quote:
Originally Posted by SHIFT View Post
So what was the issue? not much lights when burnout? how is your air con?
what you on about?
there is no power at all!
i cant start the car

---------- Post added 14-05-10 at 09:33 ----------

there was this square black one that clips on to the out side of the engine bay fuse box?
i took that off so ill see how that goes..

if its not fuse anyone else know what it could be??

---------- Post added 14-05-10 at 12:30 ----------

its fixed now thanks ISK8BY!!
dizzle is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 17:53.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger